• K. Varney

Argos & Printerpoint - Not Affected by Log4J Issue



On December 9, 2021, a major security vulnerability that affects many Java-based applications was made public. The vulnerability, called Log4Shell, affects a widely-used open-source component called Log4J and allows hackers to exploit this component to install malware and viruses on networks.


This has affected many companies that rely on cloud-based applications, especially those with Java-based local data collection agents installed at customer locations.


The good news is that neither the server-side nor client-side components of Argos or Printerpoint are affected by this vulnerability. So, you don’t need to worry about critical security updates.

For more details on Argos and Java, just head to our Knowledge Base. As always, if you have any questions or concerns, please let us know.